Browse Source

Fix targetSdkVersion for Android to SDK v30 required by Google Play Store

pull/98/head
James Mills 2 months ago
parent
commit
c4aef4e14f
Signed by: prologic GPG Key ID: AC4C014F1440EBD6
  1. 2
      android/app/build.gradle
  2. 11
      android/fastlane/README.md

2
android/app/build.gradle

@ -48,7 +48,7 @@ android {
defaultConfig {
applicationId "social.yarn.goryon"
minSdkVersion 18
targetSdkVersion 29
targetSdkVersion 30
versionCode flutterVersionCode.toInteger()
versionName flutterVersionName
}

11
android/fastlane/README.md

@ -27,15 +27,20 @@ Submit to internal track in Google Play Store
```
fastlane android alpha
```
promote to alpha track in Google Play Store
Promote to alpha track in Google Play Store
### android beta
```
fastlane android beta
```
Promote to beta track in Google Play Store
### android production
```
fastlane android production
```
promote to production track in Google Play Store
Promote to production track in Google Play Store
----
This README.md is auto-generated and will be re-generated every time [fastlane](https://fastlane.tools) is run.
This README.md is auto-generated and will be re-generated every time [_fastlane_](https://fastlane.tools) is run.
More information about fastlane can be found on [fastlane.tools](https://fastlane.tools).
The documentation of fastlane can be found on [docs.fastlane.tools](https://docs.fastlane.tools).

Loading…
Cancel
Save